Google-Google Drive and/or Classroom-Video Playback Produce Black Screen and/or Audio Video Sync Issues
Incident Report for Screencastify
Update
Our Engineers have determined that Google Drive is encountering playback issues within Google Drive itself and/or when that video is shared and played within Google Classroom. This means, you may have some issues with how you and/or your students will be able to view videos when played within Drive or in Classroom πŸ˜” We are currently looking into this issue and will post an update within 24 hours.

In the meantime, please download your videos as a workaround or upload them to YouTube for viewing.

If you are seeing this you can add your voice πŸ—£ to this issue here: https://support.google.com/drive/thread/86840466?hl=en

Thanks from the Screencastify Team 😊
Posted Jan 19, 2021 - 09:09 CST
Update
Our Engineers have determined that Google Drive is encountering playback issues within Google Drive itself and/or when that video is shared and played within Google Classroom. This means, you may have some issues with how you and/or your students will be able to view videos when played within Drive or in Classroom πŸ˜” We are currently looking into this issue and will post an update within 24 hours.

In the meantime, please download your videos as a workaround or upload them to YouTube for viewing.

If you are seeing this you can add your voice πŸ—£ to this issue here: https://support.google.com/drive/thread/86840466?hl=en

Thanks from the Screencastify Team 😊
Posted Jan 18, 2021 - 12:49 CST
Update
Our Engineers have determined that Google Drive is encountering playback issues within Google Drive itself and/or when that video is shared and played within Google Classroom. This means, you may have some issues with how you and/or your students will be able to view videos when played within Drive or in Classroom πŸ˜” We are currently looking into this issue and will post an update within 24 hours.

In the meantime, please download your videos as a workaround or upload them to YouTube for viewing.

If you are seeing this you can add your voice πŸ—£ to this issue here: https://support.google.com/drive/thread/86840466?hl=en

Thanks from the Screencastify Team 😊
Posted Jan 13, 2021 - 09:26 CST
Identified
Our Engineers have determined that Google Drive is encountering playback issues within Google Drive itself and/or when that video is shared and played within Google Classroom. This means, you may have some issues with how you and/or your students will be able to view videos when played within Drive or in Classroom πŸ˜” We are currently looking into this issue and will post an update within 24 hours.

In the meantime, please download your videos as a workaround or upload them to YouTube for viewing.

If you are seeing this you can add your voice πŸ—£ to this issue here: https://support.google.com/drive/thread/86840466?hl=en

Thanks from the Screencastify Team 😊
Posted Jan 12, 2021 - 08:56 CST
Investigating
Our Engineers have determined that Google Drive is encountering playback issues within Google Drive itself and/or when that video is shared and played within Google Classroom. This means, you may have some issues with how you and/or your students will be able to view videos when played within Drive or in Classroom πŸ˜” We are currently looking into this issue and will post an update within 24 hours.

In the meantime, please download your videos as a workaround or upload them to YouTube for viewing.

If you are seeing this you can add your voice πŸ—£ to this issue here: https://support.google.com/drive/thread/86840466?hl=en

Thanks from the Screencastify Team 😊
Posted Jan 05, 2021 - 15:59 CST
This incident affects: Third party APIs.