Record- Failed to save Recordings
Incident Report for Screencastify
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 14:56 CST
Update
Hi πŸ‘‹

Our engineers have determined there is a small number of users are experiencing issues saving recordings. πŸ˜– This is caused by an authentication issue, where the user is not completely signed in during the sign in process.

In the meantime, please log out of the extension and log back in for a work around.

We will post an update in 24 hours. ⏳
Posted Feb 08, 2021 - 13:22 CST
Update
Hi πŸ‘‹

Our engineers have determined there is a small number of users are experiencing issues saving recordings. πŸ˜– This is caused by an authentication issue, where the user is not completely signed in during the sign in process.

In the meantime, please log out of the extension and log back in for a work around.

We will post an update in 24 hours. ⏳
Posted Feb 05, 2021 - 12:51 CST
Update
Hi πŸ‘‹

Our engineers have determined there is a small number of users are experiencing issues saving recordings. πŸ˜– This is caused by an authentication issue, where the user is not completely signed in during the sign in process.

In the meantime, please log out of the extension and log back in for a work around.

We will post an update in 24 hours. ⏳

--Screencastify Squad
Posted Feb 04, 2021 - 14:15 CST
Update
Hi πŸ‘‹

Our engineers have determined there is a small number of users are experiencing issues saving recordings. πŸ˜– This is caused by an authentication issue, where the user is not completely signed in during the sign in process.

In the meantime, please log out and log back in for a work around.

We will post an update in 24 hours. ⏳

--Screencastify Squad
Posted Feb 02, 2021 - 14:16 CST
Update
Hi πŸ‘‹

Our engineers have determined there is a small number of users are experiencing issues saving recordings. πŸ˜– This is caused by an authentication issue, where the user is not completely signed in during the sign in process.

In the meantime, please log out and log back in for a work around.

We will post an update in 24 hours. ⏳

--Screencastify Squad
Posted Jan 28, 2021 - 10:41 CST
Update
Hi πŸ‘‹

Our engineers have determined there is a small number of users are experiencing issues saving recordings. πŸ˜– This is caused by an authentication issue, where the user is not completely signed in during the sign in process.

In the meantime, please log out and log back in for a work around.

We will post an update in 24 hours. ⏳

--Screencastify Squad
Posted Jan 27, 2021 - 09:37 CST
Update
Hi πŸ‘‹

Our engineers have determined there is a small number of users are experiencing issues saving recordings. πŸ˜– This is caused by an authentication issue, where the user is not completely signed in during the sign in process.

In the meantime, please log out and log back in for a work around.

We will post an update in 24 hours. ⏳

--Screencastify Squad
Posted Jan 26, 2021 - 08:54 CST
Identified
Hi πŸ‘‹

Our engineers have determined there is a small number of users are experiencing issues saving recordings. πŸ˜– This is caused by an authentication issue, where the user is not completely signed in during the sign in process.

In the meantime, please log out and log back in for a work around.

We will post an update in 24 hours. ⏳

--Screencastify Squad
Posted Jan 22, 2021 - 12:51 CST
This incident affected: Screencastify Record (New recordings).