Record and Submit - Outage Preventing Sign-In
Incident Report for Screencastify
Resolved
Our Engineering Team was able to implement a solution and access to Record and Submit has now been restored! 🥳 All users should be able to sign in and access Record and Submit.
Thanks for hanging in there as our team implemented a resolution!

- Screencastify Team 😊
Posted Jan 05, 2021 - 12:30 CST
Identified
Our Engineering Team has identified the issue and are continuing to investigate what is preventing Screencastify users from accessing Record and Submit. They are currently working to deploy a fix shortly 🥳 We will continue investigating to ensure that all issues have been resolved and post another update by 3 PM CST.
--Thanks from the Screencastify Team 😊
Posted Jan 05, 2021 - 12:00 CST
Investigating
Hey there👋

Our Engineers have determined that the Record extension and Submit both experiencing some issues at this time😔 . This means, you may have some issues with signing into and accessing Record and Submit. We are currently looking into this issue and will post an update by 2PM CST. We're so sorry about this and will keep investigating to find a solution! 😺
Posted Jan 05, 2021 - 10:58 CST
This incident affected: Submit Assignments.